Autore Topic: Problemi per incorporamento video sul forum  (Letto 1494 volte)

Gianni

  • Impara ad usare il computer da ... PC da zero
  • Administrator
  • Hero Member
  • *****
  • Post: 3133
  • Karma: +5/-0
    • Mostra profilo
    • PC da zero
Problemi per incorporamento video sul forum
« il: Settembre 28, 2012, 00:21:45 am »
Citazione
A me piace molto questa sua "avventura"
Ciao Gianni,
sono quasi tutte molto belle, quello che mi piace è che l'autore in pochi tratti di matita riesce a rendere perfettamente gli effettivi movimenti di un gatto. Si vede proprio che in casa ne ha 4! :D
A proposito volevo anch'io mettere il filmato nel post ma non ci sono riuscita  :-[ mi spisghi come fare?
Grazie e buona giornata

Sulla sezione "Il computer: problemi, trucchi e consigli" di questo forum, trovi come fare tra le primi tre discussioni.

Comunque per comodità ti metto qui il link, su come inserire un video youtube nel forum

Pam

  • Hero Member
  • *****
  • Post: 525
  • Karma: +0/-0
    • Mostra profilo
    • Piazza della Fiera
Re:Problemi per incorporamento video sul forum
« Risposta #1 il: Settembre 28, 2012, 07:45:06 am »
Grazie Gianni,
ci avevo messo un po' di tutto fra i tag  :D e ho guardato poco in giro nel forum.

<iframe width="420" height="315" src="http://www.youtube.com/embed/RyF4QFWswpg" frameborder="0" allowfullscreen></iframe>

però vedo che anche adesso nell'anteprima non vedo il video  ??? ( come succedeva a me) vediamo se inviando compare....
 CIAOX

Pam

  • Hero Member
  • *****
  • Post: 525
  • Karma: +0/-0
    • Mostra profilo
    • Piazza della Fiera
Re:Problemi per incorporamento video sul forum
« Risposta #2 il: Settembre 28, 2012, 07:47:14 am »
non solo non compare ma, come avevo già notato, non mi da la possibilità di correggere e nemmeno cancellare il messaggio  ?X
Provo ancora
ok per il modificare e rimuovere il messaggio ( cliccavo su quello sotto invece che su quello sopra  :-[)
ma il video proprio non ce la faccio, ho guardato anche se ci sono impostazioni da dare ma non ne vedo... ???
« Ultima modifica: Settembre 28, 2012, 08:02:18 am da Pam »

Gianni

  • Impara ad usare il computer da ... PC da zero
  • Administrator
  • Hero Member
  • *****
  • Post: 3133
  • Karma: +5/-0
    • Mostra profilo
    • PC da zero
Re:Problemi per incorporamento video sul forum
« Risposta #3 il: Settembre 28, 2012, 22:52:49 pm »
Ciao Pam. Ho controllata nel pannello di amministrazione, tra i permessi degli utenti del forum,
e vedo che anche se non c'è la possibilità di cancellare il post, l'opzione riguarda la modifica del post è invece spuntata !
Per quanto riguarda l'inserimento del video: ma hai inserito prima e dopo il codice,
Codice: [Seleziona]
[html][/html]  !?X

Pam

  • Hero Member
  • *****
  • Post: 525
  • Karma: +0/-0
    • Mostra profilo
    • Piazza della Fiera
Re:Problemi per incorporamento video sul forum
« Risposta #4 il: Settembre 29, 2012, 07:18:44 am »
Ciao Gianni,
per le modifiche sbagliavo io, come ho detto, e per i video si che ho messo i tag html  ???C'è forse da puntare qualcosa per fare prendere il codice nei post?
Grazie e buona giornata

Gianni

  • Impara ad usare il computer da ... PC da zero
  • Administrator
  • Hero Member
  • *****
  • Post: 3133
  • Karma: +5/-0
    • Mostra profilo
    • PC da zero
Re:Problemi per incorporamento video sul forum
« Risposta #5 il: Settembre 30, 2012, 01:09:27 am »
Ho provato a loggarmi come utente normale, ed in effetti, il codice html non l'ho memorizza!
Probabilmente il sistema per sicurezza, accetta codici con html solo dagli amministratori.
Ho provato a vedere tra le opzioni del pannello di controllo, per vedere se si poteva dare tale permesso a degli utenti specifici, ma purtroppo, sembra che la cosa non sia permessa.

Buonalettura - Comunità

Re:Problemi per incorporamento video sul forum
« Risposta #5 il: Settembre 30, 2012, 01:09:27 am »

 

Forum Buonalettura archivio   http://buonalettura.org/forum/