Autore Topic: collegamento dati tra 2 fogli di lavoro Excell  (Letto 1263 volte)

skyteam47

  • Newbie
  • *
  • Post: 1
  • Karma: +0/-0
    • Mostra profilo
collegamento dati tra 2 fogli di lavoro Excell
« il: Luglio 12, 2015, 18:45:42 pm »
Buongiorno a tutti, sono una nuova utente del forum e avrei bisogno di un aiuto nella compilazione di un foglio di lavoro Excell.
(sto ancora utilizzando Excell 2003)
Mi spiego:
ho Foglio1 sul quale ho inserito nella colonna A1-A20 dei numeri non in sequenza e nella colonna B1-B20 dei valori sempre non in sequenza.
Nel Foglio2 vorrei trascrivere nella colonna A1-A20 in ordine di sequenza consecutiva, i valori riportati nel Foglio1 con il relativo valore riportato nella colonna B1-B20.
Es:         colonna A         colonna B
riga1        15                    320
riga2          2                    123
riga3          7                    480
...ho il cervello che mi....fuma xchè l'inserimento della formula è errata.
Chi può darmi una dritta lo ringrazio in anticipo  :(

Gianni

  • Impara ad usare il computer da ... PC da zero
  • Administrator
  • Hero Member
  • *****
  • Post: 3141
  • Karma: +5/-0
    • Mostra profilo
    • PC da zero
Re:collegamento dati tra 2 fogli di lavoro Excell
« Risposta #1 il: Luglio 28, 2015, 17:40:52 pm »
La funzione chiave è PICCOLO che restituisce il k-esimo valore più piccolo di un intervallo di dati.
e la funzione CERCA.VERT che individua il corrispondente numero della stessa riga

Nel Foglio2 dovrai comporre quindi le seguenti formule:

nella cella A1
Codice: [Seleziona]
=PICCOLO(Foglio1!A1:A20;1)
nella cella B1
Codice: [Seleziona]
=CERCA.VERT(A1;Foglio1!A1:B20;2;FALSO)
nella cella A2
Codice: [Seleziona]
=PICCOLO(Foglio1!A1:A20;2)
nella cella B2
Codice: [Seleziona]
=CERCA.VERT(A2;Foglio1!A1:B20;2;FALSO)
nella cella A3
Codice: [Seleziona]
=PICCOLO(Foglio1!A1:A20;3)
nella cella B3
Codice: [Seleziona]
=CERCA.VERT(A3;Foglio1!A1:B20;2;FALSO)
e così via  OOKX



Nica

  • Artisti
  • Hero Member
  • *****
  • Post: 2085
  • Karma: +2/-0
    • Mostra profilo
    • Monica MGL Valentini
Re:collegamento dati tra 2 fogli di lavoro Excell
« Risposta #2 il: Agosto 07, 2015, 07:30:26 am »
 :)
Io temporeggio, porgo orecchio a ogni cosa e aspetto il tempo mio.
www.monicavalentini.net

Buonalettura - Comunità

Re:collegamento dati tra 2 fogli di lavoro Excell
« Risposta #2 il: Agosto 07, 2015, 07:30:26 am »

 

Forum Buonalettura archivio   http://buonalettura.org/forum/